SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

After Firstspot service is started, visitor net problem

 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
zahary_g



Joined: 27 Oct 2011
Posts: 8
Location: United States

PostPosted: Thu Oct 27, 2011 6:08 pm    
Post subject: After Firstspot service is started, visitor net problem

I have FirstSpot installed on Server 2008 R2. When i start the service, it adds a route to my windows routing table that brakes visitor net communications. The route is for the visitor network, but is pointing to the internet interface with metric of 11.

Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.10.1 192.168.10.28 266
0.0.0.0 0.0.0.0 1.1.1.1 10.20.7.1 2
10.20.7.0 255.255.255.0 On-link 10.20.7.1 257
10.20.7.0 255.255.255.0 1.1.1.1 192.168.10.28 11


The last route is the one that brakes it. Any ideas? Previously i had FirstSpot installed on Server 2003 and never had this problem.
_________________
Thanks
Zach
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4380

PostPosted: Fri Oct 28, 2011 11:42 am    
Post subject:

Please download the below fix (assuming you are using v7.0.2):

http://www.patronsoft.com/firstspot/download/patch/703/FirstSpotCore.zip

- unzip and copy the FireSpotCore.exe to FirstSpot\dispatcher directory (backup the original one first)

- add the below line:

Code:
_skip_1111_route=true

at the end ([misc] section) of config.ini file

- restart FirstSpot

[ Edited : note that we can only reproduce this problem when running on Windows 2008 R2. Also, this problem is fixed in the upcoming v7.0.3 ]
_________________
~ Patronsoft Limited ~


Last edited by alan on Mon Nov 07, 2011 1:44 pm; edited 1 time in total
Back to top
zahary_g



Joined: 27 Oct 2011
Posts: 8
Location: United States

PostPosted: Mon Oct 31, 2011 6:04 pm    
Post subject:

Thanks Alan
_________________
Thanks
Zach
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4380

PostPosted: Mon Oct 31, 2011 6:46 pm    
Post subject:

So this patch fixes your problem? Please confirm.
_________________
~ Patronsoft Limited ~
Back to top
zahary_g



Joined: 27 Oct 2011
Posts: 8
Location: United States

PostPosted: Mon Oct 31, 2011 8:06 pm    
Post subject:

Yes it does. Thanks
_________________
Thanks
Zach
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group