SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

Windows 7 Error - Fail to start ICS

 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
marcin



Joined: 12 Feb 2010
Posts: 3

PostPosted: Mon Feb 15, 2010 6:48 am    
Post subject: Windows 7 Error - Fail to start ICS

I'm trying to run FirstSpot on Windows 7.
I set Microsoft Loopback for Internet Connection, and Local Area Connection for Visitors Connection.

When i'm trying to run Dispatcher, I get following error:

"Fail to start ICS, rc[80004005]".


I'm configured everything step by step with readme file.
Back to top
marcin



Joined: 12 Feb 2010
Posts: 3

PostPosted: Mon Feb 15, 2010 7:53 am    
Post subject:

sorry for double posting - I've recieved Internal Server Error :/
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4379

PostPosted: Mon Feb 15, 2010 9:08 am    
Post subject:

Do you get the same error if you use a real physical network card as the "Internet Network Interace"?

P.S. There is an issue in our forum. We are working on a fix with the hosting provider.
_________________
~ Patronsoft Limited ~
Back to top
marcin



Joined: 12 Feb 2010
Posts: 3

PostPosted: Mon Feb 15, 2010 9:29 am    
Post subject:

Yes.

First i was trying to run FirstSpot with WiFi connection (For Internet Interface), and when get this error i was trying to change to Microsoft Loopback
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4379

PostPosted: Tue Feb 16, 2010 2:54 pm    
Post subject:

Just one quick question : can you start Internet Connection Sharing (ICS) manually through the Windows Services console?
_________________
~ Patronsoft Limited ~
Back to top
dominic
Forum facilitator


Joined: 23 Oct 2007
Posts: 103

PostPosted: Wed Feb 17, 2010 7:40 am    
Post subject:

Please make sure

1) You didn't turn on UAC again after installation

2) The startup type and status of the ICS service are "Manual" and "Stopped" respectively before starting FirstSpot

3) Under Sharing tab of the Network Properties of both NICs, the checkbox "Allow other network users to connect through this computer's Internet connection" is unchecked

After confirming the above settings, restart the machine once and start FirstSpot. If you still see the same error code, please post the file FirstSpot\log\firstspot_gw_srv_<timestamp>.log here.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group