SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

0 time after paypal authrisation
Goto page 1, 2  Next
 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Tue Jun 08, 2010 9:22 am    
Post subject: 0 time after paypal authrisation

What will it take to get an answer to this problem 3 emails a posting on anther string and still no answer! after paypal enables the account and the dat is in place i still have 0 mins of airtime ticked and have to manually un tick the box we have upgraded to the latest version which was supposed to solve this I need a solution to this NOW please
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4412

PostPosted: Tue Jun 08, 2010 11:17 am    
Post subject:

So you want the access time to be unlimited? Instead of setting "Initial access minutes for self sign-up users" to 0, you should leave it blank (i.e. unlimited).
_________________
~ Patronsoft Limited ~
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4412

PostPosted: Tue Jun 08, 2010 11:19 am    
Post subject:

Also, please go through the troubleshoot steps at http://patronsoft.com/forum/viewtopic.php?t=2058
_________________
~ Patronsoft Limited ~
Back to top
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Wed Jun 09, 2010 9:02 am    
Post subject:

Thats the problem right there if i set it to blank ie unlimited every on gets on for free!!!!! and no one has to pay this was always the problem and still is not fixed
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4412

PostPosted: Wed Jun 09, 2010 9:10 am    
Post subject:

So set it to 0 then. Note that blank (i.e. unlimited) is different than 0.
_________________
~ Patronsoft Limited ~
Back to top
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Wed Jun 09, 2010 2:22 pm    
Post subject:

It is set to 0 but when the account is activated by the paypa confimation the box in the client account remains ticked with 0 mins of air time left!
Back to top
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Thu Jun 10, 2010 2:33 pm    
Post subject:

No reply i love your software but i need a solution to this problem yesterday so will you please tell me what i have to do to correct it
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4412

PostPosted: Fri Jun 11, 2010 9:56 am    
Post subject:

1) First, make sure you go through steps at http://patronsoft.com/forum/viewtopic.php?t=2058 . In particular, you need to see the txn.log file appears

2) I still suspect something wrong with the Plan that you used for Shopping Carts. Can you re-define it and make sure the Access Minutes is set to say 60 minutes?
_________________
~ Patronsoft Limited ~
Back to top
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Sat Jun 12, 2010 8:15 pm    
Post subject:

Hi don all that it still does not work the account activates ok but th user time box remains ticked with 0 mins of air time the expiry date shows in the expiry date box but i have to manualy go into the account and untick the aire tim mins box for it to work
Back to top
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Mon Jun 14, 2010 7:16 pm    
Post subject:

ok but please let me expaine we have severel plans 1 hour 1 day 1 week and 1 month the problem exists with them all i will re define the plans each one and see what happens thanks
Back to top
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Thu Jun 24, 2010 7:44 pm    
Post subject: still not working

Hi alan i have now rebuilt all of the plans and put them into the shoping cart etc but when paypal authorizes the payment the 0mins air time still remains ticked even though i have an account expire date showing this is driving me crazy as i have to check trhe sytem and manualy un tick the box several time a day
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4412

PostPosted: Fri Jun 25, 2010 9:20 am    
Post subject:

You need to initialize your account correctly. For self sign-up case, create a Plan with the "Access minutes" field unchecked, and tie this Plan to your Self sign-up.
_________________
~ Patronsoft Limited ~
Back to top
paulm



Joined: 28 Jun 2008
Posts: 76

PostPosted: Sat Jun 26, 2010 11:48 am    
Post subject: gettiing upset now

the field is unchecked on all of our plans I need a solution to th is i have on average to check the sever 5 times a day to authorise the users

Please Find me a solution its driving me crazy
Back to top
dominic
Forum facilitator


Joined: 23 Oct 2007
Posts: 103

PostPosted: Mon Jun 28, 2010 4:09 am    
Post subject:

Please make sure you've the following steps done correctly:

1) Leave the attribute "Initial access minutes for self sign-up users" blank under Authentication Server tab
2) In the same tab, the next attribute "Self sign-up Plan", choose one of your defined plan (1 hour/1 day/1 week/1 month) such that the specific suspend condition will be applied to the newly self signed-up user accounts
3) Click Save button and restart FirstSpot

The "access minutes" condition should now be unchecked for the new accounts provided that the same field is unchecked in the plans you've mentioned. If you still encounter problems, please further describe the plan you've selected in step 2 and what you see in the new user account.
Back to top
MessWeb UK



Joined: 16 Jun 2010
Posts: 1
Location: UK

PostPosted: Fri Jul 02, 2010 8:34 pm    
Post subject: Same problem - think I have found solution/cause

In authentication tab, my 6.0.4 Premium Edition says:

"*This feature is not available in Premium Edition" at the very top

Why is this, surely it should all be accessible?

MORE IMPORTANTLY...

In the Initial Access Minutes for Self-Sign Up users, it says 0, but it is greyed out - I cant change it. I have the NEW USER Plan set to "blank" airtime, ie, no tick, but still the accounts are coming in with a tick, and a "0". I think it is because of this greyed out 0 in the authentication page.

Andy
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group