SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

resetABW.exe not working in load balancing setup

 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
yherrebaut



Joined: 08 Mar 2010
Posts: 18
Location: Belgium - Port of Antwerp

PostPosted: Fri Jun 04, 2010 9:06 am    
Post subject: resetABW.exe not working in load balancing setup

Hello,

We now have two FirstSpot servers running in load balancing setup. Our users have to create accounts themselves. According to the self sign-up plan, data transfer counters should be reset daily, and the accumulative data transfer will be reset every 1 day.
I've configured Windows Task Scheduler to run resetABW.exe every day. This task is configured on both our FirstSpot servers.

When we were running only one FirstSpot server, this worked fine, but with our current load balancing setup, the data transfer counter reset doesn't seem to be working anymore.

Also, manually running the task or clicking on the "reset data transfer counters now" button in the Configuration Manager doesn't seem to have any effect.

Can you please look into this problem?
Back to top
dominic
Forum facilitator


Joined: 23 Oct 2007
Posts: 103

PostPosted: Fri Jun 04, 2010 12:32 pm    
Post subject:

The problem should only affect the offline users. Please download the following file, unzip it to FirstSpot\cfgmgr and test again.

http://patronsoft.com/firstspot/download/patch/607/fsAPI.zip

This fix will be applied to v6.0.7 and after.
Back to top
yherrebaut



Joined: 08 Mar 2010
Posts: 18
Location: Belgium - Port of Antwerp

PostPosted: Fri Jun 04, 2010 2:17 pm    
Post subject:

Thanks for the fast reply!
I've replaced the fsAPI.php.
After the weekend, I'll post the result.
Back to top
yherrebaut



Joined: 08 Mar 2010
Posts: 18
Location: Belgium - Port of Antwerp

PostPosted: Wed Jun 09, 2010 1:00 pm    
Post subject:

The data transfer counters are resetting just fine now, thanks for the quick patch!
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4400

PostPosted: Fri Jun 11, 2010 9:58 am    
Post subject:

No problems. We always respond to our maintenance customers in a speedy manner.
_________________
~ Patronsoft Limited ~
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group