SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

adapter not present

 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
joelba



Joined: 01 Oct 2009
Posts: 10
Location: Delhi

PostPosted: Thu Oct 01, 2009 9:14 am    
Post subject: adapter not present

on the firstspot computer, the network card that is connecting to the clients network disappears. you cannot find it in device manager. this happens randomly at different times. After restarting the computer, sometimes once, sometimes many times, the card is enumerated again, the driver installed and everything is back to normal with the same configuration as before, ie. protocols/service removed, offloading setting off, correct IP Address details.

Has anyone seen this behaviour?

The network card in question is a D-Link DGE-530T Gigabit Ethernet Adapter with driver M4CXW2K3.sys v7.42.1.3.

Computer is Windows XP latest SP all updates.

Also, if i want to change this NIC, how to do assocaite the new MAC address with our FS key? is there a process for this.

thanks.
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4406

PostPosted: Thu Oct 01, 2009 9:19 am    
Post subject:

Maybe hardware/driver problem?

If you want to switch network card, just email us your new MAC address and we will issue you a new license.key immediately.
_________________
~ Patronsoft Limited ~
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group