SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

Restart

 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
kenny



Joined: 23 Oct 2003
Posts: 12
Location: arkansas

PostPosted: Mon Feb 16, 2004 4:18 pm    
Post subject: Restart

Every 3-4 days the server that we have Hotspot running stops running the software the config manager won't come up until we restart the machine. also we have tested to see if the software is working even though we can't get into the config and it is not. we are running 2.1

Thanks
Back to top
kevin
Forum facilitator


Joined: 26 Sep 2003
Posts: 442

PostPosted: Tue Feb 17, 2004 2:19 am    
Post subject:

Kenny,

You're using a beta version of 2.1 and the problem mentioned should be caused by one of the bug in the beta.

We'll soon have the final release on board (early next week), we'll contact you to get the final build.

~ Patronsoft Limited ~
Back to top
kenny



Joined: 23 Oct 2003
Posts: 12
Location: arkansas

PostPosted: Tue Feb 17, 2004 2:57 am    
Post subject:

Thanks
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4406

PostPosted: Thu Feb 19, 2004 2:54 pm    
Post subject:

The 2.1 final version is now ready. Please go to the trial page to download the new version.

Thank you for your continued support .
_________________
~ Patronsoft Limited ~
Back to top
darrynfisher



Joined: 16 Jul 2004
Posts: 12
Location: United Kingdom

PostPosted: Fri Jul 23, 2004 10:08 pm    
Post subject:

I am also getting this problem, although I only downloaded the demo last week so I must have the latest version available.

My server seems to stop at leat once a day and I have the same symtoms. I am unable to run the configuration manager and also no clients are able to connect.

Thanks

Darryn
Back to top
gilbertv



Joined: 25 Jun 2004
Posts: 24

PostPosted: Sat Jul 24, 2004 1:35 am    
Post subject:

While testing throughout the day I've also experienced the same problem and was unable to login within an 8 hour period after starting the server.

Although I don't have a problem with the Config Manager.

GV
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4406

PostPosted: Sat Jul 24, 2004 12:00 pm    
Post subject:

darrynfisher, you problem seems to related to the Apache server. When the problem occurs, try to restart Apache in the Windows Services console to see whether this solves your problem.

gilbertv, your problem is different since you can access Configuration Manager. But I need more information. Is the problem related to several users only, or the problem is for all users? Try to:

- Shutdown FirstSpot
- Press reset in the user tab within Configuration Manager
- Start FirstSpot
_________________
~ Patronsoft Limited ~
Back to top
darrynfisher



Joined: 16 Jul 2004
Posts: 12
Location: United Kingdom

PostPosted: Sat Jul 24, 2004 7:27 pm    
Post subject:

Alan

I will try and do this next time it happens but this does not seem like a long term solution.

Regards

Darryn
Back to top
darrynfisher



Joined: 16 Jul 2004
Posts: 12
Location: United Kingdom

PostPosted: Sun Jul 25, 2004 9:24 am    
Post subject:

Alan

OK I have restarted the service and this has worked, but is there anyway I can stop this from happening?

Regards

Darryn
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4406

PostPosted: Mon Jul 26, 2004 4:17 am    
Post subject:

darrynfisher, restarting Apache is just a workaround (and as a way for us to narrow down the exact problem).

I need more information on your setup. Which version of Windows are using (and the SP level)? How you installed Apache before installing FirstSpot? Note that you should only use the Apache that comes with FirstSpot (rathan than install Apache seperately).
_________________
~ Patronsoft Limited ~
Back to top
darrynfisher



Joined: 16 Jul 2004
Posts: 12
Location: United Kingdom

PostPosted: Mon Jul 26, 2004 7:56 am    
Post subject:

Alan

Ok the srdsystem that it is installed on is Microsoft XP proffessional, Apache was only installed with firstspot, the installation was followed as per your install document.

Regards

Darryn Fisher
Back to top
darrynfisher



Joined: 16 Jul 2004
Posts: 12
Location: United Kingdom

PostPosted: Mon Jul 26, 2004 7:58 am    
Post subject:

Oh yes sorry, XP is running service pack 1 and has all of the latest patches applied.
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4406

PostPosted: Mon Jul 26, 2004 4:39 pm    
Post subject:

darrynfisher, your OS seems okay. Is there any pattern on the Apache hang problem? Does it always happen after 8 hours? Or does it happen intermittenly?

Please send us the debug log (under FirstSpot\log subdirectory) and config.ini to firstspot@patronsoft.com for further analysis.
_________________
~ Patronsoft Limited ~
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4406

PostPosted: Tue Jul 27, 2004 4:38 am    
Post subject:

BTW, the periodic Apache restart workaround is not as bad as it sounds. If you check out the web, there are substantial people that are having issues such as memory leaks and they will restart Apache periodically. Note that Apache supports a graceful restart (the command is "apache.exe -k restart") and there will be no interruption for FirstSpot operation. Still, we will investigate the root cause of the problem.
_________________
~ Patronsoft Limited ~
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4406

PostPosted: Mon Aug 02, 2004 8:56 am    
Post subject:

darrynfisher resolves the problem by uninstalling a software called Cybersitter from his machine.
_________________
~ Patronsoft Limited ~
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group