SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

Connection cutting

 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
paulm



Joined: 28 Jun 2008
Posts: 81

PostPosted: Thu Sep 13, 2018 3:34 pm    
Post subject: Connection cutting

Hi I have several clientd now complaining ( and I have seen this myself) that there connection cuts after 10 mins that is to say they get the message that the have no internet conection (Windows internet not connected yellow warning) for no good reason that I can find this has only started since my ugreade to v 8 if you reset the adaptor on the computer ie disable enable it connects fine for ten mins then is off again, any thoughts or what am I missing, this happens with both dhcp and fixed Ip on pads through
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4417

PostPosted: Fri Sep 14, 2018 8:02 am    
Post subject:

Can you post the output of the below commands before and after this problem occurs:

ipconfig/all
ping google.com
arp -a
_________________
~ Patronsoft Limited ~
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4417

PostPosted: Thu Oct 04, 2018 4:09 am    
Post subject:

If the ARP entry of the default gateway in your Internet Network Interface is missing (see the arp -a output), one way to resolve this is to add this particular IP-MAC as static in your ARP table. You can use the command:

netsh interface ip add neighbors

After running the above command, when you run "arp -a", you should see this IP-MAC entry as static.
_________________
~ Patronsoft Limited ~
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4417

PostPosted: Fri Oct 19, 2018 2:13 pm    
Post subject:

If anyone encounters this missing ARP entry symptom, we should have a fix in our PSNAT driver. The fix will be included in the upcoming v8.1.107.
_________________
~ Patronsoft Limited ~
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group