SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

iOS 6 Problem
Goto page Previous  1, 2
 
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum
View previous topic :: View next topic  
Author Message
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4380

PostPosted: Mon Oct 08, 2012 11:15 am    
Post subject:

This iOS6 problem only happens under the following conditions:

1) For iPad only. For iPhone with iOS6, FirstSpot seems to work fine with it.

2) As this problem only happens with iOS Captive Network Support, it only happens for FirstSpot v7.0.8 or newer.

3) For iPad with iOS5, Captive Network Support works fine. Again, note that Captive Network Support only works with WEP/WPA disabled in iOS5.

We are working on a long-term for this problem.
_________________
~ Patronsoft Limited ~
Back to top
alan
Forum facilitator


Joined: 26 Sep 2003
Posts: 4380

PostPosted: Wed Oct 10, 2012 10:29 am    
Post subject:

For this iPad with iOS6 problem, this problem will be fixed in v7.0.10.
_________________
~ Patronsoft Limited ~


Last edited by alan on Mon Nov 12, 2012 6:52 am; edited 2 times in total
Back to top
Matze



Joined: 26 Nov 2010
Posts: 33

PostPosted: Sat Oct 13, 2012 1:21 pm    
Post subject:

thanks Alan, i will test this
Back to top
Display posts from previous:   
Post new topic   Reply to topic    FirstSpot Forum Index -> Pre-sales Support Forum All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group